LaTeX: Polish babel and amssymb conflict

If you get the following error message while compiling your LaTeX file:

! LaTeX Error: Command `\lll` already defined.

it is most probably due to a conflict between the amssymb and Polish babel package.

An easy way for fixing that is by putting

\let\lll\undefined

before

\usepackage{amssymb}

The other solution is to load amssymb before babel

Tagged with: ,
Posted in Blog/LaTeX